openkylin论坛

 找回密码

CrossOver无法打开 [复制链接]

在应用商店安装cx版的QQ和微信后双击无法打开,同时crossover也无法正常打开,卸载也不能卸载,只能通过终端卸载。

发表于 2022-6-15 19:32:21
回复

使用道具 举报

CrossOver无法打开 [复制链接]

请确保你安装了crossover_21.1.1-beta3-1kylin3_amd64版本。还有,商店的cxQQ进程退不干净,建议你手动创建容器安装。商店的cx微信版本有点老,也建议你手动创建容器安装。安装之前确保crossover已经激活。cx微信安装完成以后请把容器下面的字体删除,否则可能会造成内置浏览器不显示等情况。假设字体删除之后有乱码,请执行wget https://d.store.deepinos.org.cn/ ... -fonts_1.0_i386.deb和sudo dpkg -i ms-core-fonts_1.0_i386.deb
最后执行sudo rm ms-core-fonts_1.0_i386.deb即可
发表于 5 天前
回复

使用道具 举报

小黑屋|openKylin

GMT+8, 2022-6-25 06:24 , Processed in 0.016005 second(s), 17 queries , Gzip On.

Copyright ©2022 openKylin. All Rights Reserved .

ICP No. 15002470-12 Tianjin

快速回复 返回顶部 返回列表