openKylin论坛

 找回密码

0.9版本安装xrdp报错不兼容 [复制链接]

本帖最后由 215207007 于 2023-6-2 15:49 编辑

纯小白,这个是不兼容吗,怎么处理谢谢

E因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件尚未被创建或是它们已被从新到(Incoming)目录移出。5下列信可能会对解决问题有所帮助:
下列软件包有未满足的依赖关系:xrdp:依赖: libssl3 (>= 3.0.0)但无法安装它E:无法修正错误,因为您要求某些软件包保持现状就是它们破坏了软件包间的依赖关系。

发表于 2023-6-2 15:48:16
回复

使用道具 举报

0.9版本安装xrdp报错不兼容 [复制链接]

图片怎么显示不出来。。
 楼主| 发表于 2023-6-2 15:49:08
回复

使用道具 举报

0.9版本安装xrdp报错不兼容 [复制链接]

发一下截图~
发表于 2023-6-2 18:00:14
回复

使用道具 举报

0.9版本安装xrdp报错不兼容 [复制链接]

215207007 发表于 2023-6-2 15:49
图片怎么显示不出来。。

要“编辑”后勾选左上角那个才显示!
发表于 2023-6-2 21:30:18
回复

使用道具 举报

0.9版本安装xrdp报错不兼容 [复制链接]

libssl3 当前在测试源(proposed源)里面,并木有发布到正式版源里面
发表于 2023-6-2 22:05:48
回复

使用道具 举报

0.9版本安装xrdp报错不兼容 [复制链接]

就是不兼容  不要怀疑
发表于 2023-6-3 09:46:05
回复

使用道具 举报

0.9版本安装xrdp报错不兼容 [复制链接]

可以升级一下系统
发表于 2023-8-8 11:16:21
回复

使用道具 举报

openKylin

GMT+8, 2024-2-23 01:10 , Processed in 0.043418 second(s), 20 queries , Gzip On.

Copyright ©2022 openKylin. All Rights Reserved .

ICP No. 15002470-12 Tianjin

快速回复 返回顶部 返回列表