openKylin论坛

 找回密码

ubuntu 23.10安装麒麟录音时提示缺少依赖,无法安装 [复制链接]

kylin-recorder 依赖于 libavcodec58 (>= 7:4.2);然而:
  未安装软件包 libavcodec58。
kylin-recorder 依赖于 libavdevice58 (>= 7:4.0);然而:
  未安装软件包 libavdevice58。
kylin-recorder 依赖于 libavformat58 (>= 7:4.1);然而:
  未安装软件包 libavformat58。
kylin-recorder 依赖于 libmpv1 (>= 0.4.0);然而:
  未安装软件包 libmpv1。
kylin-recorder 依赖于 libqt5multimedia5 (>= 5.6.0~beta);然而:
  未安装软件包 libqt5multimedia5。
kylin-recorder 依赖于 libukui-log4qt1 (>= 1.0.2);然而:
  未安装软件包 libukui-log4qt1。


发表于 2024-2-4 21:34:06
回复

使用道具 举报

ubuntu 23.10安装麒麟录音时提示缺少依赖,无法安装 [复制链接]

有一些虚包就是用来防止不同系统互相安装对方软件的

国产系统这几家心里都在想

“我辛苦开发的软件凭什么让你用?”
发表于 2024-2-5 20:13:04
回复

使用道具 举报

ubuntu 23.10安装麒麟录音时提示缺少依赖,无法安装 [复制链接]

只有网上找到那几个依赖下载安装后再安装
发表于 2024-2-6 21:43:35
回复

使用道具 举报

openKylin

GMT+8, 2024-2-23 02:00 , Processed in 0.022287 second(s), 18 queries , Gzip On.

Copyright ©2022 openKylin. All Rights Reserved .

ICP No. 15002470-12 Tianjin

快速回复 返回顶部 返回列表